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Issue:
various system error messages and fixes
Solution:
System error 5 - Access is denied System error 8 - Not enough storage is available to process this command System error 51 has occurred - The remote computer is not available System error 52 - You were not connected because a duplicate name exists on the network. System error 53 - The network path was not found System error 85 has occurred. The local device name is already in use System error 234 - More data is available System error 1326 has occurred - Logon failure: unknown user name or bad password. System error 1385 has occurred - Logon failure: the user has not been granted the requested logon type at this computer System error 6118 - The list of servers for this workgroup is not currently available
System error 5 - Access is denied
This is a permission issue. If the net view command fails with a "System error 5 has occurred. Access is denied." message, 1) make sure you are logged on using an account that has permission to view the shares on the remote computer. 2) Need to cache credential: logon the same username and password on both computers or use net net use \\computername /user:username command. 3) Make sure the Netlogon service is running.
System error 8 - Not enough storage is available to process this command or System error 234 - More data is available.
Symptoms: If you attempt to start the server service manually, the following errors may be displayed: System error 234 has occurred. More data is available. Or system error 8 has occurred. Not enough storage is available to process this command. The event viewer shows "Event ID: 7023. Description: The Server service terminated with the following error: More data is available. Or Event ID: 7001. Description: The Net Logon service depends on the Server service which failed to start because of the following error: More data is available.
Resolutions: 1) apply (or reapply) the latest Windows NT Service pack. 2) remove any unnecessary entries from this value in the registry, HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer \Parameters\NullSessionPipes
System error 51 has occurred - The remote computer is not available
Symptoms: You may receive "System error 51 has occurred. The remote computer is not available" when using net use to map the computer drive.
Resolutions: make sure server service is running on the remote computer.
System error 52 - You were not connected because a duplicate name exists on the network.
Symptoms: you can ping a host but not net view it. When using net view \\hostname, you get system error 52 - a duplicate name exists on the network.
Resolutions: there are two host names or alias name (cname) are pointed to the same IP. 1) check the WINS records. 2) check DNS records. 3) Go to System in the Control Panel to change the computer name and try again.
System error 53 - The network path was not found.
Symptom: if you can ping IP but not computername, or if you can net view \\IP but not \\computername (error 53). You have name resolution problem (DNS)
Resolutions: 1) if it is domain environment, check your WINS. 2) if it is peer-to-peer workgroup, enable NetBIOS over TCP/IP. 3) or add NetBEUI on all your workstations.
System error 85 has occurred. The local device name is already in use
Cause: net use /persistent:yes is default settings for NT and win2000/XP. If you have mapped some network drives and check the reconnect at logon, or your network uses logon script to map network drives, the mapped network drives may show red Xs. If you enable echo and pause the logon script or if using net use to map the same drive manually, you may get "System error 85 has occurred. The local device name is already in use." One thing you may want to try is using net use /persistent:no, for example, net use i: \\servername\folder /persistent:no.
System error 1326 has occurred - Logon failure: unknown user name or bad password.
Symptom: when using net use to map a network drive, you may receive "System error 1326 has occurred. Logon failure: unknown user name or bad password." message.
Cause: You don't have user account on remote computer. Or need to enable the guest account.
Cause:
System error 1385 has occurred - Logon failure: the user has not been granted the requested logon type at this computer
Symptoms: When using net use \\remotecomouter\ahredname, you may receive above message.
Resolution: The users do not have permission to connect to the remote computer. To resolve this problem: on the remote computer, select Administrative Tools>Local Security Settings>Local Policies, right-click on Access this computer from the network>Properties>Add Users or Groups, add everyone or any users you want to be able to access the computer from the network. System error 6118 has occurred. The list of servers for this workgroup is not currently available SYMPTOMS: 1) After enabling ICS/ICF, you can't see any computes on My Network places. If you try, you may get "workgroup is not accessible". 2) If you use the net view command, you may receive "System error 6118 has occurred. The list of servers for this workgroup is not currently available." message.
Resolutions: 1) This behavior can occur if you enable the ICF that will closes the ports for file sharing by default. To open these ports, right-click the network connection that is firewall protected> Properties>Advanced>Settings>Service Tab>Add, Enter 127.0.0.1) for the required Internet Protocol (IP) number. Enter UDP ports from 135 through 139, and TCP ports from 135 through 139 one by one (the external and internal port numbers should be identical). 2) This may occur if the workgroup name and the domain name are the different. 3) No master browser. Starting Computer Browser Service on one of w2k/xp computers should fix the problem
| Published: |
3/1/2004 4:53:54 PM |
Last Modified: |
3/1/2004 4:53:54 PM |
| Keywords: |
system error, |
Issue Type: |
Error |
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